Announcement

Collapse
No announcement yet.

Members in Germany

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #51
    Nuremberg here

    335i in Nuremberg... i know this thread is pretty much dead but still wanted to let you guys know...

    there are absolutely no shops that i have found so far in this area that are tuner friendly....

    i diid find a coder in Regensburg...

    Comment


    • #52
      Hello.

      New User here from Germany - Hannover!
      F31 328XI with JB4 Stage 2 :-)
      Could give some assistance for troubelshooting, coding, alpina flash, ecu tuning etc.
      F31 | 328XI | N20B20A | 03/2013 | JB4 Stage 2 | Map 2 | FF Wires | 4" DP | Wagner Comp FMIC | Pipercross drop in | OCC | KW V2
      Bid assistance in Germany for troubleshooting, coding, alpina flash, ecu tuning etc.

      Comment


      • #53
        Guys, welcome.

        Most of the guys are on a FB page that is more or less 1 series specific but we do get together alot and do some events throughout the year. Shoot me a message if you have any questions. I'm up in Stuttgart.
        Autobahn.......its what's for dinner!!!

        Comment


        • #54
          schön das ein paar deutschsprachige hier sind

          hat jemand einen m135i und die jb4 stage2 verbaut? will gerne auf map 2 gehen, das ganze aber nur mit llk und M-Perfomance ESD , was meint Ihr funktioniert das?

          Comment


          • #55
            Hallo aus Österreich Wien

            Comment


            • #56
              Vilseck Germany. Servus!
              Very happy JB4 user!

              Comment


              • #57
                Vilseck Auch.

                -Nick
                2014 335i xDrive / Silver / ZF8 / M-Sport / 400M / BM3 2H Map / xHP Stage 3 / ATM FMIC / H&R Sports / VRSF **/CP

                Comment


                • #58
                  Kaiserslautern here
                  2010 335i M Sport

                  JB4/G5, ***, Intercooler, DCI, 19s,

                  Comment


                  • #59
                    Hey guys, just wondering is there any web shop/store that sells tuning parts for N54 in Germany for reasonable price? Seems pretty hard to find something like that outside USA without ripoff price :D
                    Location: Europe, Bulgaria
                    E92 335i, 2007, manual
                    Mfactory helical LSD, ST XA Coilovers, EBC Grooved Discs + Yellowstuff pads + Goodridge lines, 313 Performance wheels, OEM turbos
                    JB4 + Rev3, MHD JB4 BEF, BMS Clutch stop, Custom ©atless dоwnpipes, VRSF 7" FMIC, VRSF CP + Tial BOV, VRSF OEM Silicone inlets + OCC, Yokohama AD08R, BMS CDV
                    396 whp, 639 wnm (471 ft lb) 93-95 Pump gas, no meth, no ethanol

                    Comment


                    • #60
                      BMS is your best bet
                      2010 335i M Sport

                      JB4/G5, ***, Intercooler, DCI, 19s,

                      Comment


                      • #61
                        Bisschen tricky, because I´m from Germany and intergrated in german scene, but I live in Frankreich at the moment :D

                        Sowat gibbet auch :D

                        US Guys from Graf and Hohenfels -maybe we saw us already
                        Last edited by steel234; 01-04-2019, 05:20 PM.
                        8W5 CWGD ||@BMS
                        5F CJSA || Full Stock
                        A/H Z18XER || @EDS



                        --------------------------------------------------------------------
                        "What we dealing with here is a total lack of respect to the law" (c) TP 1994

                        Comment


                        • #62
                          Hallo aus Hamburg!

                          Ich habe mir ein gebrauchtes JB4 mit Connect-Kit für meinen 2018er Mini Cooper S mit B48 Motor gekauft- Das Kit war vorher an einem BMW 140i verbaut und soll dort tadellos funktioniert haben. An dem Kit war ein sogenanntes EWG-Kabel, welches ich "ausgepint" habe.

                          Also JB4 gekauft, App für 30 € geladen und am Freitag eingebaut. Das Drama begann dann damit, dass sich das Connect-Kit nicht pairen ließ, weil ein Passwort benötigt wurde. Dieses hat der Verkäufer mir dann gegeben, aber es war dann trotzdem noch ein Drama, bis es sich verbunden hat. Bei dem Versuch, nach endlich erfolgreichem Verbinden mit dem iPhone ein neues Passwort zu vergeben dann die Ãœberraschung: neues Passwort nicht möglich, da keines benötigt wird für dieses Kit.

                          Dann über zwei Stunden der Versuch, die hier geladene Firmware zu installieren. Ich war kurz davor, das JB4 wieder zu deinstallieren - hat vielleicht geholfen, jedenfalls hat es dann geklappt. Hurra!

                          Direkt losgefahren für einen ersten Test auf Map 1. Wow, da hat sich was getan. Und sofort gelbes Warndreieck im Display. Okay, Fehler mit der App ausgelesen:
                          - 121201 TMAP Signal Active with engine off (obwohl der Motor lief)
                          - 101F01 Throttle valve opening angle pressure -- ignore, tuner code
                          Also Fehler löschen - ging aber nicht.

                          Die Anzeigen in der App sind nur für Map und Ganganzeige aktiv, alle anderen zeigen nichts an. Noch nicht einmal Drehzahl. Habe dann mal Boost probiert, das ging. Aber Öl-, Wassertemperatur permanent -17 Grad.

                          Am Sonntag dann alles noch mal installiert: die App, die Firmware, OBD-Stecker gezogen, alles von vorne. Hui, kein gelbes Dreieck mehr im Tacho, wie schön. Aber ein neuer Fehler in der App, wie unschön:
                          - 104302 absolute pressure sensor, intake manifold, plausibility, caster: pressure too low

                          Hört sich nicht vertrauenserweckend an.

                          Bin mir jetzt total unsicher, ob ich das Teil drin lasse, scheint mir alles irgendwie Murks zu sein.

                          Die App ist ebenfalls merkwürdig. Connected mit dem JB4 hängt sich die App spätestens nach 4-5 Minuten auf. Die beiden aktiven Gauges sind dann auch auf Zero, logisch. Wenn Logs gestartet werden, passiert entweder nichts oder nach kurzer Zeit hängt sich das mit den Anzeigen zusammen auf. Die paar gelungenen Logs weisen dann natürlich auch nur die Werte Gear und Map aus, alles andere ist ebenso wie die "toten" Anzeigen auch in den Logs nicht enthalten.

                          Ebenfalls merkwürdig: parkt man irgendwo ein paar Minuten, muss man sich jedes Mal wieder neu einloggen mit seinem Accountdaten - kann doch nicht so gemeint sein. Nirgendwo gibt es eine verständliche Anleitung, wie man die verschiedenen Menüpunkte über die Bordcomputertaste einstellt, reines Ratespiel - was man aber so sicher im Mini schafft: den Durchschnittsverbrauch dabei zu löschen - was man ja eigentlich nicht will.

                          Gibt bestimmt noch ein paar Sachen, die ich jetzt zu erwähnen vergessen habe. Bin zwar schon über 60, aber digital noch einigermaßen fit. Glaube nicht, dass es an mir liegt. Mit Motordaten kann ich allerdings nichts anfangen, deswegen habe ich gehörig Respekt, dass da etwas durch das JB4 im Motor passiert, was nicht okay ist.

                          Vielleicht kann mir ja jemand Tipps geben, bin über jede Hilfe von Membern dankbar, die etwas mehr Ahnung als ich haben (was ja nicht so schwer ist, mit der mehr Ahnung als ich).

                          CU
                          Jan
                          Last edited by Jan-HH; 12-02-2019, 12:24 PM.

                          Comment


                          • #63
                            New member here, from RAB. MK7.5 Golf R, running jb4. Checking in.

                            Comment

                            Working...
                            X