Announcement

Collapse
No announcement yet.

Tucson fuel wire installed properly?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Tucson fuel wire installed properly?

    Hey, there is almost no info on the JB4 tuner on a Hyundai Tucson 1.6t. I have been using info I can find on the Veloster to help me along. I am unsure if I have the fuel wire connected right as I dont show any data for trims 2. I tried to match up the wires on the O2 sensor but the sensor is mounted differently on the Veloster then the Tucson. Attached is the most recent CSV file for a 1/4 run at the track. 93 octane on map 2.
    Attached Files

  • #2
    Without looking at the log, I'm just throwing this out there...... The 1.6 is an inline 4, therefore you won't have Trim2, only Trim1. Also, you uploaded an xls, not a csv so we can't view it on the BMS log software.
    edit....
    I did look at it quickly in excel and your AFR is mid to high 11's during WOT so everything seems to be OK.
    Last edited by AWDGT2; 09-13-2022, 06:29 AM.

    Comment


    • #3
      Ok, thanks. It's only giving me an option to save as xls or xlsx. I was reading a few articles and saw something about if trim 2 was 0 the wire wasnt hooked up right. Must have been for a stinger. Theres 0 infor on the Tucson. Even facebook groups I'm in theres no one currently with a JB4 set up out of 13k members.
      Attached Files
      Last edited by BoostedTucson; 09-12-2022, 05:25 AM.

      Comment


      • #4
        Stay in the JB4 app. Go to the log tab, click the log, then a menu will pop up and you can either Email, Rename, Delete, Graph, or Preview. Select Email and it will attach the csv file, then mail it to yourself and you will have copy you can forward, or attach to this forum.

        Comment


        • #5
          Awesome! Thanks! Here it is.
          Attached Files

          Comment


          • #6
            You got it! So, this is the very first Tucson log I've looked at. Definitely some unique things that are different from the 3.3tt and the 2.0t. I'll let Terry @ BMS chime in with his expertise but I can tell you two things. There are no timing deviations so that means no knock, and that's a good thing. The AFR looks spot on too so no worries there. One thing to note is how high the inlet air temps were. You started your log at 140 deg, that's HOT. I'm not sure if you were idling for a while but it must of been pretty hot where you're at. Cooler temps in the inlet mean better performance, you were definitely heat soaked.Click image for larger version

Name:	091222_1240.jpg
Views:	37
Size:	45.2 KB
ID:	813605

            Comment


            • #7
              Yeah the IAT was super high from ideling in the staging lanes at the track. I cooled the car down and ran the 91 tune and ran a quicker time. That's attached here also.
              Attached Files

              Comment

              Working...
              X